1 (edited by nathanm 2013-04-01 18:34:36)

Topic: Help!

Has my I3.5 turned into a brick? It says it can't connect to chumby.com, even when I did a factory reset. I did edit the hosts file earlier, but the reset should have fixed that, right? I guess I have to use a normal alarm clock for the time being.

Edit: It turns out, turning it off for a few hours fixed it. I don't know why. Maybe Duane was testing out something on the server. Sorry I didn't post sooner to this thread, but I kind of forgot about it. Thanks to everyone who helped!

2 (edited by bobsz 2013-03-07 21:04:50)

Re: Help!

Just curious, I noticed that on 3/3 you were considering buying a Chumby or Infocast, sounded like your first. Is this one you just got?

Re: Help!

Hmmm, did you reconfigure WiFi?  Did it indicate a successful WiFi connection?

No offense if you already checked such things, just trying to be thorough smile

Re: Help!

One of my Classics had this problem yesterday. It is connected via ethernet. I tried the network connection sequence a few times and power cycled it without success. I left it switched on (on the blue 'not connected' clock) for a few hours, then switched it off for a few hours. When I switched it back on, the problem had resolved. Throughout the whole of this time my other Classic and my C1 were fine.