Topic: wGraph- victim of https?

shows on chumby.com, but not on c8?

Re: wGraph- victim of https?

if you're going to post stuff about widgets, it'd be nice if you'd post the link to the one that you're talking about, so people don't have to guess.

Cleaning up any loose bits and bytes.

Re: wGraph- victim of https?

re: http://www.chumby.com/guide/81820978-B6 … F58/widget

Sorry for the confusion, I didn't realize that naming the widget, i.e., wGraph, was insufficient, but reading the author's posting I see he's abandoned the widget any way.

Re: wGraph- victim of https?

Unsure if you've sorted it out, but if you do the firmware update to the Original Chumby (1.7.3) or do Francesco's patch to the latest C1 or C8 or Insignia (running the latest Chumby code), this widget will work again.

5 (edited by ccchuck 2018-03-28 14:47:59)

Re: wGraph- victim of https?

I have been hesitating applying this fix - waiting to see if Duane and his crew might be ready post to an "official" version. Duane mentioned way back, before having to stop to "save" the dash, that they wer working on a solution.

of course I hoping that a dash fix might happen as well, i have both.

But thanks for the heads up I may try it.

Re: wGraph- victim of https?

The V3 patch he recently released here: https://sourceforge.net/projects/chumby-ssl-fix
I also tested another one for another Chumbysphere person - who may be working with Duane.  It addressed the SSL issue, but oddly some widgets (like the eBay one that tracks your watch list) wouldn't work with this patch - that's why I've stuck with the one from Francesco.  Just follow his directions - you can read our thread on how I tested it to be sure it works.   You can always revert back to the older original version if you want, and then apply whatever "official" patch comes out down the road.