Topic: Android app not working

Just got my NeTV and started setting it up but I ran into a few issues.

I'm having trouble using the Android remote app.  The down arrow typically works once per page.  For instance, I was trying to login to my twitter account and I couldn't because I couldn't go down past the second item in the menu.  I also tried using the web service and it does the same thing.  The IR remote, however, seems to work ok.

Also, when I try to set the time, I can't get past the year setting.  Not even the IR remote works here.

I'm running firmware 25, if that helps.  Any help would be appreciated.

Re: Android app not working

Anyone?  Sure would like to get this fixed.  At the very least update the clock.  Is there a way to set it via the command line?

Re: Android app not working

Hi, yes I agree.... I have exactly the same problem. The Android app is very unresponsive. I'm not sure whether that is down to a network issue (doubt it) or maybe the polling is off?

Also, I'm on v25 and I can't set the time either; same issue - can't cursor down from YEAR.

For some reason, I also can't get the ticker to work using http, ie: … lo%20World

.. doesn't work for me and gives me this result:


Other GET/POST's work fine, eg. HELLO, URL etc.

Any help gratefully received.

Re: Android app not working

NeTV discussion is now over at

Re: Android app not working

Problem is anyone who knows anything hangs around here apparently including bunny. wink

Re: Android app not working is bunnie's new site.