1 (edited by billhayfer 2017-08-29 05:30:04)

Topic: Problem getting chumby working

I cannot get my dash to even get to the special options screen.  It initially flashes to pres Volume + to bypass the update.  It eventually asks be to perform the update and right back to where I started - bricked dash

A little more....

I went ahead and checked what release I was on and it was indeed 1.7.1526, so I went ahead and loaded Chumby - Worked great initially but I do need to bypass the Sony upgrade with each reboot (a pain, but not too bad).  Problem is that I only successfully reboot 1/5 times if that.   Also when I try to play photos off my USB drive it just takes me to the home screen.

Like many here, I am ecstatic that the thing is even capable of still working. 

Any guidance on my open issues?

While it did boot successfully a few times, I am currently unable to get a successful boot.  I am stuck on the screen "Starting Chumby"

Re: Problem getting chumby working

If you have the chumby update installed, you should not be getting any Sony update message.

When you tap the top button, is the menu bar that comes up from the bottom blue or black?

Re: Problem getting chumby working

It was Blue.  - Let me clarify, i am not getting the message when it is operating, I get a message when I initially restart the device.  Pressing the volume + makes it go away and the blue dots start.   if I am not quick enough, I am stuck with the frozen Sony screen, but per some updates I just made, I am now stuck after the blue dots disappear and Chumby starts.  I am no longer getting to the mode where it is operational.  I applied no other patches, but I did register with Chumby.

Re: Problem getting chumby working

I don't think I've seen an update message at that point in the boot process - what does it say?

Re: Problem getting chumby working

I wonder if you've got a bad firmware install.

What happens when you hold down the menu button when powering on the device?

Cleaning up any loose bits and bytes.

6 (edited by billhayfer 2017-08-29 14:32:22)

Re: Problem getting chumby working

Message says "update pending, press volume + to bypass"

As described in the original message, I cannot get to the special options menu by holding down the menu button.  My only choice is to press volume+ or I go into Sony brick mode as it presumably tries to complete the install of 1.7.1604.   Before I installed Chumby, I was able to confirm that the active firmware was still 1.7.1526.   Right now I am stuck in Chumby brick mode.

Re: Problem getting chumby working

What exactly are you doing, can you post a video of the boot up process?

Cleaning up any loose bits and bytes.

Re: Problem getting chumby working

OK, it looks like that device is stuck halfway through a firmware update.  if you can't get into Special Options to initialize another firmware update, then this makes it a tough situation to fix.

Regular chumby devices have a mechanism to restore the secondary partition from the primary partition, but I don't know if the dashes had that.  I'll take a look to see if it can be done.

Re: Problem getting chumby working

Perhaps putting just the update.zip file back on the usb and booting it?

Cleaning up any loose bits and bytes.

Re: Problem getting chumby working

billhayfer wrote:

Message says "update pending, press volume + to bypass"

As described in the original message, I cannot get to the special options menu by holding down the menu button.  My only choice is to press volume+ or I go into Sony brick mode as it presumably tries to complete the install of 1.7.1604.   Before I installed Chumby, I was able to confirm that the active firmware was still 1.7.1526.   Right now I am stuck in Chumby brick mode.

Just to be very clear....You must hold down on the menu button and then plug in the power cord of the dash to get to Special Options. You may already be doing that but you didn't mention that.