1 (edited by Steevo 2017-03-12 09:51:39)

Topic: Infowars widget no longer loads

The Infowars widget no longer loads.
On the website it says it requires Flash 8.
Well, I just updated flash in my desktop computer and that message is gone.

The widget previews on chumby.com, but on the I3 it says
Unable to load, please try again later.

I noticed the author is DMaxwell.
It's no big deal. Just reporting.

Re: Infowars widget no longer loads

Infowars should be working again.