1 (edited by s1m0n 2012-03-19 00:47:38)

Topic: modify the mount_first_scsi script

I modified the script /etc/init.d/mount_first_scsi with uid=14 and another gid. that's because I run an ftp server and the stick is fat32 formated, so everything on it belongs to root by default.
Though I changed the uid, the stick still gets mounted with everything belonging to root. If I mount the stick manually with these options, it works.
Any idea why my options are ignored in the script?