Topic: FOO CAMP - Trouble with your chumby when you got home?

We're getting a few people reporting the inability to connect their chumbys to their wireless access points when they got home.

We're currently investigating this issue, so we don't have quick and easy answers yet.  It's quite possible we have a bug, and if so, we'll do our best to fix it.  We don't want you to have soft, cute little bricks any more than you do.

In the meantime, we've heard reports that configuring your wireless access point to 802.11b only (not b/g mixed) *might* alleviate the problems.

In any case, please fill out a service request on the main site, and be sure to let us know some details about your wireless setup so we can look for patterns in the failures.

Thanks for your understanding...

Re: FOO CAMP - Trouble with your chumby when you got home?

Hey Duane,

Any further updates or info on this issue noted here and elsewhere?

I've tried every possible permutation of modes, settings on my Linksys  WRT54Gv2 with latest firmware version: v4.30.5 to no avail. Always get is unreachable - wlan0 link is down.

I also spent several hours trying to use a shared connection on my powerbook over wifi to a an ethernet connection without any luck.

I also tried tethering the usb wifi dongle outside the chumby via a 3 foot usb cable to see if it was a heat/inteference issue - no luck there either - although i did notice that the dongle seems to run pretty warm for a device like that. I have several other small form factor wifi cards (compact flash b/g and even a SDIO B/G adapter) and none of them seem to get as warm as this Xterasys dongle does. Perhaps the dongle itself is bad?

Thanks for any further tips or info - cant wait to start posting up some of my flash widgets and get this thing cranking!