Topic: No Sound

I'm thinking my original chumby may be broken.  After daylight saving time I noticed that my chumby had no sound.  My alarm never went off on Monday morning.

I tried playing music from my local usb and also streaming, but no sound was produced even though it looked like it was playing something.

I tried rebooting and then I heard the clicking sounds when I tap the screen, but still no sound when playing music. 

One of the alarms I had streams music, in the morning since the stream didn't initiate the backup alarm did come on (regular beep).  I tried setting that (the beep) as the alarm but no sound would be produced.

Any ideas?


Re: No Sound

Try a "restore factory settings" - power up while touching the screen, hold until you get to "Special Options".

Re: No Sound

Thanks for the suggestion.  I tried the restore factory settings.  The sounds did come back on after I did that, however after a few minutes of playing music, it went out again. I tried restoring factory settings again but these other attempts aren't working.

Re: No Sound

Do the screen clicks sound normal, or are they distorted in any way?

Does the problem still happen if you play music from a USB dongle (i.e. "My Music Files") instead of the network?

Re: No Sound

The clicks did sound distorted, but now they don't make a sound at all.  If I do a factory reset, the intro plays and when I click on the stars and move the green ball it sounds fine, but after the control panel loads, there's no more sound coming out.

The first time I did the factory reset, I played music off of the usb drive.  It played for a few minutes then it stopped.

Re: No Sound

Hmmm, that's interesting behavior.

One more thing to try - do a USB firmware update.

Re: No Sound

I updated the firmware from 1.7.2 to 1.7.3.  Sound for alarms, streaming and USB mp3 files are still not working.  However I did find that I had to re-activate the clicking sound.  Clicking sounds are normal. 

Also after upgrading firmware, the intro was playing again and that sounds fine.

Before the firmware update I noticed that my time was off about 10 minutes after a day.  I did not have the time synched to internet time.  I'll see if the time loses minutes tomorrow.

Re: No Sound

My chumby seems to be playing sounds today.  I was able to play streams as well as mp3 files from the usb.