Topic: Chumby lite on HTC Aria

I'm trying to run Chumby lite on HTC Aria with Android 2.2.2 (upgraded manually). First, I receive a message 'The application requires Adobe Flash Player 10.1 or later. Please install from Market'. I press Install button, get a message 'Not found. The requested item could not be found'. I try to install Flash Player 10.3 manually, receive a message 'Installation is unsuccessful. Package file is invalid'

Did anybody have such problem ?


Re: Chumby lite on HTC Aria

Can you explain what you mean by "install Flash Player 10.3 manually"?  Does your device have Market, and if so, does a search for Flash show the Adobe Flash Player?

Re: Chumby lite on HTC Aria

Yes, my phone has Market, the only Adobe Flash Player here is 10.3. I tried to install it by myself, not from Chumby lite installation program.

Re: Chumby lite on HTC Aria

ChumbyLite does not have an installation program - all the "Install" button does is attempt to open the Market app to the entry for Flash Player.  if that gave you an error, that means something failed in Market.

So, when you tried to install Flash from Market, it gave you the "Installation is unsuccessful" message?

Re: Chumby lite on HTC Aria

Yes, it was a message after my attempt to install Flash 10.3 from Market.

Re: Chumby lite on HTC Aria

OK, then that's where the problem is. Unfortunately, such problems with Market are all too common.

Some people have reported that "Installation unsuccessful" errors, can sometimes be alleviated by unmounting and SD card (if you have one installed) and trying again, then reinstalling the SD card.

Here's another method that some people have had luck with.

What version of Android is your device running?

Re: Chumby lite on HTC Aria

I have 2.2.2, the only 2.2 upgrade for HTC Aria I can find.

Can it be a problem for free Chumby Lite only ?

Re: Chumby lite on HTC Aria

THis has nothing to do with Chumby Lite - you have that properly installed, otherwise it would not have presented the alert notifying you that Flash was not installed.

The problem is that you are unable to install Adobe Flash Player.