Topic: Dash behavior after quick power outage

Sorta strange. Bad storm. Very quick power outage. Chumbys/Infos all came back with a little help to reconnect to router. All 3 of my Dashes wouldn't reconnect to router. So I power cycled my wifi (turn off router, then modem). Start up modem...start up router. Start up Dash units. All are back to normal. Didn't know why this happened to Dashes and not Chumby/Infos.

Re: Dash behavior after quick power outage

I have a similar problem. After an outage, I have to reconnect manually my Sony Dashes (I have 6). This happens also when I connect and disconnect them manually. I think that the SO of the dash must have an option to reconnect automatically to the Internet; but I don't know if this exists.

Re: Dash behavior after quick power outage

Normally Dashes do auto reconnect but this recent time was unusual for me. Once in a while I find a Dash waiting for me to enter Wifi info again. I have power-cycled the Dash and most times it autoreconnects. Once in while I have to go ahead and pick the wifi network and manually put in the password. I think if there is more than one option for wifi network it will require chosing network and putting in password. I have had to delete secondary networks for the Dash to autosignin.

Re: Dash behavior after quick power outage

I do not have a Dash but when I have a quick power outage my Chumbys sometimes reboot before the router. This usually happens with very short power outages (<2 seconds). When the Chumby is ready before the router it cannot connect and will stay on the connect screen until the router is manually selected. Demarks51 is right about having more than one network option making it more likely to stall. I would suggest deleting any unnecessary saved networks.

Tar, feathers, congress. Some assembly required.