Topic: Network connection keeps dropping.

I'm very happy with the initial release and I hope we can see continued improvements.

Is there a forum for posting problems or suggestions? My dash keeps prompting for a network connection. Not sure if it's the hardware, my network or some other issue.

Re: Network connection keeps dropping.

I've seen that on my Dash, although usually only on reboots.  Are you seeing this during normal operation?

Re: Network connection keeps dropping.

Yes. It will work for a day or two and then I walk in and it's waiting on selecting a network connection.

It always prompts on a reboot. I don't think I have a power issue, but it could disconnect from my wifi.

I may try shutting off the wifi and see what happens.

Re: Network connection keeps dropping.

Mr.T wrote:

Yes. It will work for a day or two and then I walk in and it's waiting on selecting a network connection.

It always prompts on a reboot. I don't think I have a power issue, but it could disconnect from my wifi.

I may try shutting off the wifi and see what happens.

I identified an issue last night, If you didn't go through the dash setup where it asked that weird security question and answer, then it'll prompt for network connection after installing chumby.

To get around this, turn on SSHD
http://wiki.chumby.com/index.php?title= … the_chumby
then ssh in, and enter these commands:

echo x > /psp/securityAnswer
echo y > /psp/securityQuestion

On your next reboot, it should not stop on the network screen.

Cleaning up any loose bits and bytes.

Re: Network connection keeps dropping.

Thanks. That worked perfectly.

Re: Network connection keeps dropping.

We'll try to address this issue on the next release.

Re: Network connection keeps dropping.

I seem to have a related issue.

I have two ChumDash's.  I have them set up to use a fixed IP address.

The behavior is the same on both:  if I unplug the Dash from outlet / power, it goes through the boot process and brings me to the network configuration page.

If I choose  " (X) Use an Existing Connection ", / Next / Choose a Network Configuration / (my SSID) / Next / Confirm my settings (which has all correct info re: IP Address) / Next ....  Then it tries to "Connecting to Network...  "  ...  and after a relatively long time:   "Network Connection has Failed...  wlan0 link is down, failed to obtain IP Address, Internet is unreachable".

Does it not support a fixed IP address?

Re: Network connection keeps dropping.

zebraitis wrote:

I seem to have a related issue.

I have two ChumDash's.  I have them set up to use a fixed IP address.

The behavior is the same on both:  if I unplug the Dash from outlet / power, it goes through the boot process and brings me to the network configuration page.

If I choose  " (X) Use an Existing Connection ", / Next / Choose a Network Configuration / (my SSID) / Next / Confirm my settings (which has all correct info re: IP Address) / Next ....  Then it tries to "Connecting to Network...  "  ...  and after a relatively long time:   "Network Connection has Failed...  wlan0 link is down, failed to obtain IP Address, Internet is unreachable".

Does it not support a fixed IP address?


OK... More information...

If I do a reload from USB, then I can bring up the expected Chumby Dashboard.

However, unplug and reboot...  I'm back in Network Configuration.


So:  I reinstalled from USB, stated SSH via provided instructions, logged in via PuTTY, and added the two suggested commands.

Reboot...  back to Network Configuration.    (Wha-Waaaaaaaa  thanks for playing.  sad   )