1 (edited by anstmich 2011-09-01 12:55:29)

Topic: [SOLVED]CHB Does not even start boot process...

Hi all,

I recently purchased a chumby hacker board and have been sifting through the tutorials trying to get it set up.  I followed the serial tutorial, modifying the ftdi cable etc.  When I plug the chumby's power source in (a 5V, 2A power supply that I hacked together), the board's LED lights up (which I assume is a good thing).  I then connect to ttyUSB0 (in my case) with the supplied parameters and plug the cable into the board and then...

Nothing!  A few bits of garbage appear and then nothing else happens! I find it hard to believe that the board is broken, is there anything else that needs to be set up before connecting over serial?  The kernel comes preinstalled, does it not?

If anyone has any ideas that might cause a complete lack of the boot process, I would really appreciate it!

Re: [SOLVED]CHB Does not even start boot process...

Never mind, rookie mistake.  Apparently I cant tell the difference between yellow and orange =/ I have the tx and rx mixed up.