Topic: Help--I can't reconnect my chumbies to my router

I had the bright idea to change my passphrase on my router and then forgot how to login to my router. I reset the router so I could get into it. I left the name of router to the default (CiscoXXXXX) and slightly changed my passphrase to hopefully make it more secure. I got everything up and running EXCEPT my Chumbies and my two Dash units. I can't seem to connect to the router. I discovered the new router name and put in the new passphrase but no go. I thought maybe the security level may be the problem but I think it is the same as before. WPS2 Personal. I also tried the MIXED version and neither one fixed the problem. I carefully typed in the passphrase several times case sensitive but still not connected. What did I do wrong?

Re: Help--I can't reconnect my chumbies to my router

Hmmm, some newer routers require you to explicitly enable legacy 802.11b/g mode, I'd check that first.

Re: Help--I can't reconnect my chumbies to my router

Updated

MY bad! I use Open DNS with my router and I got one number wrong on the sequence for the DNS. It was going to another DNS which was inferior to OD. Changed the number and POOF, I was up and running with all my little buddies. Speeds improved as well. Great resource for filtering and speeding up your internet. It was bought out by Cisco and is  now starting to be called Cisco Umbrella. I have been using it for a few years.

Just goes to show you that you have to be perfect with input.

Re: Help--I can't reconnect my chumbies to my router

Glad they're working!