Topic: Image for Chumby One microsd

Hi everybody,

My Chumby One stopped working last week. It doesn't boot at all and the screen is never powered on. I thougt it coulb be an issue with the power adapter, but I tested it and the output seems correct. So I opened the chumby and tried to attach to the serial console. Still I get absolutely nothing on the console when trying to turn it on. However, if I remove the microsd I get  0x80502008 error code, because the chip cannot find a boot partition. So I thougt i coul try to replace the microsd and bought a new one, but I cannot find a partition image to flash. It seems that all the links I find on the forum result in a 404, and I don't trust copying the data from the old card, even if it seems readable on my pc.

Does anyone have an image to share?

Thanks,

valz

Re: Image for Chumby One microsd

valz wrote:

Hi everybody,

My Chumby One stopped working last week. It doesn't boot at all and the screen is never powered on. I thougt it coulb be an issue with the power adapter, but I tested it and the output seems correct.
valz

The Chumby One power adaptors typically fail in such a way that, when tested in the usual way without a load, the output seems OK but when placed under load the output drops.
Power supply failure is very, very common amongst the C1s, and would produce the symptoms you describe. Microsd failure is rare and I don't think it would stop the screen powering on. Before you get too carried away with the microsd, I would strongly recommend revisiting the power supply issue.

Re: Image for Chumby One microsd

It would certainly be the safer and cheaper remedy.